Add-ins in Outlook on the web not loading
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 17:07 CET
Monitoring
We have identified the issue as being an error on Microsoft's end. For now, it seems that some users are able to load add-ins in Outlook on the web, and others are not. We suspect this is due to a rolling deployment of a fix on Microsoft's end. For now, we are monitoring the situation.
Posted Mar 17, 2020 - 16:32 CET
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 16:08 CET
Investigating
We are currently investigating this issue.
Posted Mar 17, 2020 - 16:00 CET
This incident affected: Visitor Management (Europe) (Outlook Add-in), Meeting Services (Europe) (Outlook Add-in), Room Booking (Europe) (Outlook Add-in), Visitor Management (North America) (Outlook Add-in), Meeting Services (North America) (Outlook Add-in), and Room Booking (North America) (Outlook Add-in).