Partial outage on Insights data gathering
Incident Report for The AskCody Platform
Resolved
THE NEW WORKPLACE INSIGHTS HAS BEEN RELEASED

You can log in to your AskCoday Management Portal already now and try it out.

The new Workplace Insights is simple, intuitive, and arms you with complex data presented in beautiful dashboards for an easy and efficient way to make business decisions on optimizing office space and facilities services. It helps you learn and compare to understand the specific needs for room types and equipment across each company division or location. Read more on our Product Update blog: https://www.askcody.com/product-updates/the-new-workplace-insights-is-here

With the new Workplace Insights the incident has now been resolved and the component is now operational.
Posted Jul 02, 2020 - 15:55 CEST
Update
THE NEW WORKPLACE INSIGHTS HAS BEEN RELEASED

You can log in to your AskCoday Management Portal already now and try it out.

The new Workplace Insights is simple, intuitive, and arms you with complex data presented in beautiful dashboards for an easy and efficient way to make business decisions on optimizing office space and facilities services. It helps you learn and compare to understand the specific needs for room types and equipment across each company division or location.

With the new Workplace Insights the incident has now been resolved and the component is now operational.
Posted Jul 02, 2020 - 15:13 CEST
Update
GET READY FOR THE NEW WORKPLACE INSIGHTS
The work on the first version of the new AskCody Workplace Insights is complete! We look very much forward to making it available in the Management Portal replacing the existing Workplace Insights. Stay tuned on https://www.askcody.com/product-updates

WHAT TO EXPECT
The new Workplace Insights harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data for you to make customized reports. All data during the period of the incident will be available with the new solution.
Posted Jun 26, 2020 - 20:18 CEST
Update
PROGRESS UPDATE
During the last week we have seen how our quality assurance mitigations have proven successful and we are in progress of gathering data to the AskCody Insights data factory build on the fast, scalable and reliable Microsoft Azure platform. The work on embedding Power BI in our platform has started and we see good progress. When this is completed our customers will get access to the new Workplace Insights in the AskCody Management Portal.

WHAT TO EXPECT
The new Workplace Insights harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data for you to make customized reports. All data during the period of the incident will be available with the new solution.
Posted Jun 19, 2020 - 15:18 CEST
Update
PROGRESS UPDATE
During the last two weeks we have conducted quality assurance on the data from Microsoft Exchange and implemented mitigations to ensure high quality reliable analytics. We continue to see good progress and next in line is to embed the solution in the AskCody Management Portal.

WHAT TO EXPECT
The new Workplace Insights harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data for you to make customized reports. All data during the period of the incident will be available with the new solution.
Posted Jun 12, 2020 - 14:51 CEST
Update
The work on the new AskCody Workplace Insights is progressing well and we are now conducting quality assurance on the data analytics.

The new Workplace Insights harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data for you to make customized reports. All data during the period of the incident will be available with the new solution.

We will keep you updated as we progress.
Posted Jun 01, 2020 - 08:32 CEST
Update
The work on the new Insights solution is close to being completed. We are in progress of preparing the historic data for all our customers to give valuable meeting insights over time.

The new solution harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data for you to make customized reports. All data during the period of the incident will be available with the new solution.

We will keep you updated as we progress.
Posted May 22, 2020 - 14:52 CEST
Update
The work on the new Insights solution is continuing to progress well and we are making final user interface adjustments and maturing the data structure.

The new solution harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data. All data during the period of the incident will be available with the new solution.

We will keep you updated as we progress.
Posted May 15, 2020 - 15:30 CEST
Update
The work on the new Insights solution is continuing to progress well and we have now established near to final user interface and data structure.
 
The new solution harness Microsoft Power BI to simplify complex data into tangible insights on meeting room usage. The user interface has been improved and we have added the option to export data. All data during the period of the incident will be available with the new solution.
 
We will keep you updated as we progress.
Posted May 07, 2020 - 14:46 CEST
Update
The work on the new Insights solution is progressing well and the first prototypes are proving successful. The new solution will give more insights into meeting room usage with an improved user interface as well as the option to extract data. We will keep you updated as we progress.
Posted May 01, 2020 - 15:33 CEST
Update
Over the last months we have been working on a completely new Insights solution and are now testing the first prototypes. The solution will give more insights into meeting room usage with an improved user interface as well as the option to extract data. We will keep you updated as we progress.
Posted Apr 23, 2020 - 15:23 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2020 - 08:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2020 - 10:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 10:44 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 08:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2020 - 10:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2020 - 15:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2020 - 13:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2020 - 13:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2020 - 10:45 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 12:53 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2020 - 15:20 CET
Update
We are continuing to investigate this issue.
Posted Jan 07, 2020 - 11:19 CET
Update
We are continuing to investigate this issue.
Posted Dec 20, 2019 - 08:42 CET
Update
We are continuing to investigate this issue.
Posted Dec 16, 2019 - 08:50 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 09:06 CET
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 14:08 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2019 - 13:27 CET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 10:24 CET
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 15:00 CET
Update
We are continuing to investigate this issue.
Posted Oct 25, 2019 - 07:35 CEST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2019 - 15:26 CEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 13:01 CEST
Investigating
We are currently investigating this issue.
Posted Oct 10, 2019 - 11:05 CEST
This incident affected: Workplace Insights (Europe) (Data Collection) and Workplace Insights (North America) (Data Collection).