Platform unreachable
Incident Report for The AskCody Platform
Resolved
The platform reachability issue has been resolved.
Posted Oct 17, 2016 - 22:18 CEST
Monitoring
Engineers have deployed a fix and are monitoring the situation. Next update in 15 minutes or when we have more information.
Posted Oct 17, 2016 - 22:15 CEST
Identified
We have identified an issue with a critical platform service. Engineers are currently attempting to mitigate the issue.
Posted Oct 17, 2016 - 22:13 CEST
Investigating
We're investigating platform connectivity issues. Next update as soon as we have more information.
Posted Oct 17, 2016 - 22:04 CEST