RoomFinder not loading
Incident Report for The AskCody Platform
Resolved
Closing.
Posted Sep 16, 2016 - 09:21 CEST
Monitoring
The issue has been resolved. If you experience any further issues, please contact support.
Posted Sep 16, 2016 - 09:20 CEST
Identified
We have identified the issue and are in the progress of mitigating it. Only a subset of customers are affected. Next update in 15 minutes or when we have more information.
Posted Sep 16, 2016 - 09:16 CEST
Investigating
We're investigating a database issue that prevents RoomFinder from loading. Next update in 15 minutes or whenever we have more information.
Posted Sep 16, 2016 - 09:11 CEST